ERROR

Authorization denied because request would have exceeded max copies for the <authorization number>

Last Published: August 17, 2021

Error Message

Attempting to authorize a Single Use or Concurrent Use license fails, and returns the error message:

Error:   
Authorization denied because request would have exceeded max copies for the <authorization number>.

Cause

  • The license is authorized on another machine and is unavailable for new authorizations.
  • The license file is corrupted.

Solution or Workaround

Depending on the cause, perform any of the listed workarounds below.

Deauthorize the license(s) on a machine

Deauthorize the license(s) from an existing machine, and reauthorize the license(s) on the new machine. For steps, refer to How To: Perform online deauthorization of licenses for ArcGIS for Desktop and ArcGIS Engine and ArcGIS Desktop: Authorizing your software.

Recover the corrupted license(s) via My Esri

If a license file is corrupted, remove the license file from the machine, and recover the license via the Recover Lost Licenses function in My Esri.

  1. Navigate to the following directory:
C:\ProgramData\FLEXnet
  1. Remove all ArcGIS license files from the FLEXnet folder.
Warning:   
The FLEXnet folder contains all the license files associated with ArcGIS software. Removing all ArcGIS license files prevents the use of ArcGIS software on the machine, until the license(s) are reauthorized on the machine.
  1. Log in to My Esri.
  2. Recover the lost license(s) via the Recover Lost Licenses function. For steps, refer to How To: Recover lost licenses from My Esri.
  3. Authorize the license(s) on the desired machine. For steps, refer to ArcGIS Desktop: Authorizing your software.
Note:
In certain cases, a license reset may be necessary. If the steps above do not resolve the issue, contact Esri Technical Support for a license reset.

Article ID: 000011995

Software:
  • ArcMap

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