PROBLEM

Unable to change your ArcGIS Online Organization's default administrator

Last Published: September 26, 2024

Description

As a Software as a Service (SaaS) provider, ArcGIS Online follows a 'shared responsibility' model. That means that there are aspects of ArcGIS Online that Esri provides and manages, and there are other aspects of ArcGIS Online that are owned and managed by the customer. Esri provides the necessary tooling and infrastructure to support our customers, but user and role configuration is a customer responsibility. Esri is the data processor, not the data controller, for customer owned accounts. 

ArcGIS Online member accounts that are assigned the default administrator's role are responsible for maintaining the settings and members for their organization. If the default administrators are no longer active and are unreachable, privileges must be delegated to a new or existing user.

Cause

In some circumstances, administrator access may have been lost due to failed or missing business continuity practices such as failing to reassign the default administrator role to another organization member before the current default administrator separated from the company. As a result, current active users are left without the permissions needed to perform the tasks reserved for an administrator. In other circumstances, the default administrators may be unknown to staff members and assistance is needed to identify who can make necessary changes.

Solution or Workaround

If your organization needs to modify the organization or members:

Identify your current administrator(s) by:

  1. Signing in to ArcGIS Online to view the organization member list.
    • If you cannot sign in, try 'forgot username' to receive an emailed list of your organization’s designated administrators for help.
  2. Inquiring internally to identify administrators; consult your department manager, IT department, primary maintenance contact, or primary purchaser. 
  3. Contacting your current administrator(s). This includes:
    • Any organization member with an Administrator role
    • Administrators who are affiliated/employed with the company regardless of their current department or role
    • Administrators on temporary leave (including vacation) who can be contacted by you or your HR

Attempt to regain access to your previous administrator's account if there are no current administrators available:

  • If SAML authentication is enabled on the ArcGIS Online Organization, SAML IDP administrators can rebuild/update the former ArcGIS Online administrator’s domain account and grant access to the necessary person to make the required changes in ArcGIS Online. 
  • If the previous administrator’s email is accessible, use the Forgot Username and Forgot Password options to determine the username and reset the password.
  • If the email for the previous administrator’s account is associated with a corporate email domain but the email account is deleted, the IT administrator recreates the email account. After reestablishing the email address associated with the default administrator, follow the same Forgot Username and Password steps above to receive the emails.

Update roles after finding or gaining access to the previous administrator’s account by:

  • Promoting an existing member to the default administrator role.
  • Inviting a new member to join the ArcGIS Online organization and set them to the default administrator role.

If the above steps fail to find an active administrator, or the default administrator account cannot be restored, request an Administrator Change with Esri Technical Support

Through an Esri Technical Support case, an analyst will review your options and provide next steps to regain access. As a last resort, Esri can upgrade an existing user to default administrator. Please note that this process requires a Letter of Authorization.

Article ID: 000031091

Software:
  • ArcGIS Online

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