Error Message
The following error message may be returned when authorizing ArcGIS 10.x concurrent or single-use licenses.
Error:
There were no features found in the selected file.
Cause
This error may be caused by an issue with one or more of the following:
- Authorization number
- Expiration date
- Provisioning file
- Authorize.txt file (if authorizing offline)
- Length of the file path for the authorization file
- Link between the authorization number and the license (if working with EDN)
Solution or Workaround
Troubleshoot this issue by following the suggestions below.
- Verify the authorization number is available for the number of licenses being requested.
- Go to the MyEsri.com.
- Click Authorization and Provisioning.
- Select the product and version being used.
The number of available licenses is displayed.
- Verify the authorization number is not expired.
- Go to the MyEsri.com.
- Click Authorization and Provisioning.
- Select the product and version being used.
The license expiration dates are displayed.
- If a provisioning file is being used, verify there are not any issues with the file.
- Are the correct authorization numbers being used?
- Are there licenses available for the authorization number shown in the provisioning file?
- When browsing to the file, verify that the file path is not too deep.
- If authorizing offline, verify that the authorization.txt file is valid.
Verify that the offline authorization file was created correctly with one of the following extensions depending on the type of authorization:
- The *.resps (concurrent-use) file extension
- The *.respc (single-use) file extension
- The *.prvs (concurrent-use) provisioning files
- The *.prvc (single-use) provisioning files
- If the troubleshooting suggestions do not resolve the issue, request a new authorization number from Customer Service.