ERROR

Unable to load the ArcGIS Server backing stores and/or the ArcGIS Server license information

Last Published: June 18, 2021

Error Message

In ArcGIS Enterprise, licensing roles for federated servers can be configured from the Organization tab. However, attempting to configure the server roles fail, returning the following error message:

Error:   
Unable to load the ArcGIS Server backing stores and/or the ArcGIS Server license information.
The error message returned when attempting to configure the ArcGIS server settings

Cause

The server's root certificate is untrusted and may be configured without a subject alternative name (SAN) parameter. This can be indicated in the portal logs as an error about the certificate missing the SAN parameter. An untrusted certificate includes self-signed certificates and certificates issued by an unrecognized certificate authority (CA).

Solution or Workaround

Replace the self-signed certificate with a CA-signed certificate.

To generate a new CA-signed certificate and configure ArcGIS Server with the certificate, refer to ArcGIS Server: Configure ArcGIS Server with a new CA-signed certificate.

To configure ArcGIS Server with an existing CA-signed certificate, refer to ArcGIS Server: Configure ArcGIS Server with an existing CA-signed certificate.

Article ID: 000025762

Software:
  • Portal for ArcGIS
  • ArcGIS Server

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options