ERROR

Failed to load notebook

Last Published: October 6, 2020

Error Message

Attempting to launch ArcGIS Notebooks in ArcGIS Pro 2.5 returns the following error message:

Error:   
Failed to load notebook
Image of error message

Cause

The error occurs when the Windows Task Manager is unable to initialize ArcGIS Pro due to the following reasons:

  • An antivirus software installed on the machine is blocking the initialization of the app.
  • An existing third-party app is blocking the initialization of the app, for example, AppLocker.

Solution or Workaround

Depending on the cause, select one of the options below to resolve the issue.

Note:
Depending on organization security protocol, assistance from an IT personnel may be required for both options. 

Article ID: 000022938

Software:
  • ArcGIS Pro 2 x

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