Instrução

'Falha ao salvar o projeto' e 'Desculpe, não foi possível encontrar seu projeto' ao trabalhar com pastas de rede

Last Published: October 29, 2024

Descrição

A seguinte mensagem de erro aparece após tentar salvar um projeto do ArcGIS Pro:

Project Save Error
Failed to save project <Project Name> to \\<network path>.aprx

erro ao salvar projeto

Se o projeto for fechado sem salvar, ao tentar abri-lo na lista Projetos Recentes do ArcGIS Pro, a seguinte mensagem de erro será exibida:

Project not found
Sorry, we couldn't find your project. Do you want to remove the project shortcut from your list of recent projects?

erro de projeto não encontrado

Ao tentar navegar até o projeto a partir do caminho mostrado na lista Projetos Recentes, o arquivo .aprx não aparece.

Se esses problemas ocorrerem e o projeto for salvo em uma pasta de rede, pode ser devido a uma desconexão da pasta de rede.

Causa

Erro 'Falha ao salvar o projeto'

Este erro ocorre quando o ArcGIS Pro perde o acesso ao arquivo de projeto enquanto o projeto está aberto. Especificamente, quando o projeto é salvo em uma pasta de rede e a conexão com a pasta de rede é desativada enquanto o projeto atual é aberto, não é possível salvar o projeto.

Erro "Não foi possível encontrar o atalho do seu projeto na sua lista de projetos recentes?"

Este erro ocorre quando o ArcGIS Pro não consegue localizar o arquivo de projeto da lista Projeto Recente Pro. Mesmo que o caminho seja mostrado, o ArcGIS Pro não pode localizar o arquivo de projeto, pois a conexão da pasta de rede foi perdida ou interrompida. Se for tentado procurar o arquivo do projeto com o Explorador de Arquivos com o caminho específico na lista Projetos Recentes, o .aprx não será exibido.

Solução ou Solução Provisória

  • Tente se reconectar à pasta de rede onde o projeto foi salvo. Isso permitirá salvar o .aprx.
  • Se for obrigatório trabalhar com pastas de rede, sugere-se salvar um arquivo .aprx ou um pacote de projeto (arquivo .ppkx) em uma pasta local como cópia de segurança.
  • Se a primeira solução alternativa não funcionar ou a conexão com a pasta de rede não puder ser estabelecida novamente por algum motivo, sugere-se recriar o projeto com os dados atuais.

ID do Artigo: 000030723

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download