Error Message
Attempts to save a project in ArcGIS Pro fail, with the following error message returned:
Error:
Project Save Error
Failed to save project <File Name> to <Project File Path>
Cause
- The file is saved in a cloud storage service such as Microsoft OneDrive.
- The project file is corrupt. This may happen when the project file is incorrectly compressed, extracted or transferred.
- The project file path is invalid. For example, the specified file path contains spaces or the file path is moved.
Solution or Workaround
Download the project from the cloud storage before opening it in ArcGIS Pro
Although projects saved on cloud storage services can be opened in ArcGIS Pro, it is not recommended to do so as various issues can occur. Refer to Problem: ArcGIS Pro and Cloud Storage Services, which highlights the best practices when working with ArcGIS Pro and cloud storage services.
Save the project in a new location
- In ArcGIS Pro, click the Project tab.
- Click Save As.
- Specify a save location in the Save Project As window.
- For Name, specify a name for the project.
- Click OK.
Ensure the file path specified is valid
- In File Explorer, navigate to the path containing the project file. Ensure the project file and any other files associated with the project are stored in the specified folder. Otherwise, save the project in a new location.
- Remove any invalid characters or symbols from the file path, such as *, ?, ", <, >, | or spaces.