ERRO

Autorização negada, pois a solicitação teria excedido o máximo de cópias para<authorization number>

Last Published: August 17, 2021

Mensagem de Erro

A tentativa de autorizar uma licença de Uso Único ou Uso Concorrente falha e retorna a mensagem de erro:

Erro: Autorização negada, pois a solicitação teria excedido o máximo de cópias para <número de autorização>.

Causa

  • A licença está autorizada em outra máquina e não está disponível para novas autorizações.
  • O arquivo de licença está corrompido.

Solução ou Solução Provisória

Dependendo da causa, execute qualquer uma das soluções alternativas listadas abaixo.

Desautorizar a licença em uma máquina

Desautorize a licença de uma máquina existente e reautorize a licença na nova máquina. Para as etapas, consulte Instrução: Executar a desautorização online de licenças do ArcGIS for Desktop e ArcGIS Engine e ArcGIS Desktop: Autorizando seu software.

Recuperar as licenças corrompidas via My Esri

Se um arquivo de licença estiver corrompido, remova o arquivo de licença da máquina e recupere a licença por meio da função Recuperar Licenças Perdidas no My Esri.

  1. Navegue até o seguinte diretório:
C:\ProgramData\FLEXnet
  1. Remova todos os arquivos de licença do ArcGIS da pasta FLEXnet.
Aviso: A pasta FLEXnet contém todos os arquivos de licença associados ao software ArcGIS. A remoção de todos os arquivos de licença ArcGIS impede o uso do software ArcGIS na máquina, até que as licenças sejam reautorizadas na máquina.
  1. Entre no My Esri.
  2. Recupere as licenças perdidas por meio da função Recuperar Licenças Perdidas. Para etapas, consulte Instrução: Recuperar licenças perdidas do My Esri.
  3. Autorize a licença em uma máquina desejada. Para etapas, consulte ArcGIS Desktop: Autorizando seu software.
Nota: Em alguns casos, pode ser necessário redefinir a licença. Se as etapas acima não resolverem o problema, entre em contatocom Esri Technical Support para redefinir a licença.

ID do Artigo: 000011995

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download