CÓMO

"No se pudo guardar el proyecto" y "Lo sentimos, no pudimos encontrar su proyecto" al trabajar con carpetas de red

Last Published: October 29, 2024

Descripción

Aparece el siguiente mensaje de error después de intentar guardar un proyecto de ArcGIS Pro:

Project Save Error
Failed to save project <Project Name> to \\<network path>.aprx

error de almacenamiento del proyecto

Si el proyecto se cierra sin guardarlo, al intentar abrirlo desde la lista Proyectos recientes de ArcGIS Pro, aparece el siguiente mensaje de error:

Project not found
Sorry, we couldn't find your project. Do you want to remove the project shortcut from your list of recent projects?

error de proyecto no encontrado

Al intentar buscar el proyecto desde la ruta que se muestra en la lista Proyectos recientes, el archivo .aprx no aparece.

Si se producen estos problemas y el proyecto se guarda en una carpeta de red, puede deberse a una desconexión de la carpeta de red.

Causa

Error "No se pudo guardar el proyecto"

Este error se produce cuando ArcGIS Pro pierde el acceso al archivo de proyecto mientras el proyecto está abierto. Específicamente, cuando el proyecto se guarda en una carpeta de red y la conexión a la carpeta de red está deshabilitada mientras se abre el proyecto actual, no es posible guardar el proyecto.

Error 'Lo sentimos, no pudimos encontrar el acceso directo de su proyecto en su lista de proyectos recientes'

Este error se produce cuando ArcGIS Pro no puede encontrar el archivo de proyecto en la lista Proyecto reciente de Pro. Aunque se muestre la ruta, ArcGIS Pro no puede encontrar el archivo de proyecto porque la conexión de la carpeta de red se ha perdido o está rota. Si se intenta buscar el archivo de proyecto con el Explorador de archivos con la ruta de acceso específica en la lista Proyecto reciente, no se muestra el archivo .aprx.

Solución o solución alternativa

  • Intente volver a conectarse a la carpeta de red donde se guardó el proyecto. Hacer esto permitirá guardar el archivo .aprx.
  • Si es obligatorio trabajar con carpetas de red, se sugiere guardar un archivo .aprx o un paquete de proyecto (archivo .ppkx) en una carpeta local como copia de seguridad.
  • Si la primera solución no funciona, o la conexión a la carpeta de red no se puede volver a establecer por algún motivo, se recomienda volver a crear el proyecto con los datos actuales.

Id. de artículo: 000030723

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga