ERROR

Autorización denegada porque la solicitud habría superado las copias máximas para el<authorization number>

Last Published: August 17, 2021

Mensaje de error

Se produce un error al intentar autorizar una licencia de uso único o de uso concurrente y aparece el siguiente mensaje de error:

Error: La autorización se denegó porque la solicitud superaría el número máximo de copias para la <authorization number>.

Causa

  • La licencia está autorizada en otro equipo y no está disponible para nuevas autorizaciones.
  • El archivo de licencia está dañado.

Solución o solución alternativa

En función de la causa, lleve a cabo alguna de las soluciones indicadas para resolver el problema.

Desautorice la(s) licencia(s) en un equipo

Desautorice la(s) licencia(s) en un equipo existente y vuelva a autorizarla(s) en el nuevo equipo. Para ver los pasos, consulte Cómo: Desautorizar en línea de las licencias para ArcGIS for Desktop y ArcGIS Engine y ArcGIS Desktop: Autorizar el software.

Recuperar la(s) licencia(s) dañada(s) a través de My Esri

Si un archivo de licencia está dañado, elimine el archivo de licencia del equipo y recupere la licencia mediante la función Recuperar licencias perdidas de My Esri.

  1. Vaya al siguiente directorio:
C:\ProgramData\FLEXnet
  1. Elimine todos los archivos de licencia de ArcGIS de la carpeta FLEXnet.
Advertencia: La carpeta FLEXnet contiene todos los archivos de licencia asociados con el software de ArcGIS. La eliminación de todos los archivos de licencia de ArcGIS impide el uso del software de ArcGIS en el equipo, hasta que la(s) licencia(s) se vuelva(n) a autorizar en el equipo.
  1. Inicie sesión en My Esri.
  2. Recuperación de la(s) licencia(s) perdida(s) mediante la función Recuperar licencias perdidas. Para ver los pasos, consulte Cómo: Recuperar licencias perdidas desde My Esri.
  3. Autorice la(s) licencia(s) en el equipo de destino. Para obtener más información, consulte ArcGIS Desktop: Autorización del software.
Nota: En ciertos casos, puede ser necesario restablecer la licencia. Si los pasos anteriores no resuelven el problema, póngase en contacto con el Soporte técnico de Esri para el restablecimiento de la(s) licencia(s).

Id. de artículo: 000011995

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