HOW TO

"Fehler beim Speichern des Projekts" und "Das Projekt konnte leider nicht gefunden werden" beim Arbeiten mit Netzwerkordnern

Last Published: October 29, 2024

Beschreibung

Die folgende Fehlermeldung wird angezeigt, nachdem versucht wurde, ein ArcGIS Pro-Projekt zu speichern:

Project Save Error
Failed to save project <Project Name> to \\<network path>.aprx

Fehler beim Speichern des Projekts

Wenn das Projekt ohne Speichern geschlossen wird, wird beim Versuch, es über die Liste "Zuletzt verwendete Projekte" in ArcGIS Pro zu öffnen, die folgende Fehlermeldung angezeigt:

Project not found
Sorry, we couldn't find your project. Do you want to remove the project shortcut from your list of recent projects?

Fehler "Projekt nicht gefunden"

Beim Versuch, über den in der Liste "Zuletzt verwendete Projekte" angezeigten Pfad zum Projekt zu navigieren, wird die APRX-Datei nicht angezeigt.

Wenn diese Probleme auftreten und das Projekt in einem Netzwerkordner gespeichert ist, kann dies an einer Trennung der Verbindung mit dem Netzwerkordner liegen.

Ursache

Fehler "Fehler beim Speichern des Projekts"

Dieser Fehler tritt auf, wenn ArcGIS Pro den Zugriff auf die Projektdatei verliert, während das Projekt geöffnet ist. Insbesondere wenn das Projekt in einem Netzwerkordner gespeichert ist und die Verbindung mit dem Netzwerkordner deaktiviert ist, während das aktuelle Projekt geöffnet ist, kann das Projekt nicht gespeichert werden.

Fehler "Das Projekt konnte leider nicht gefunden werden. Möchten Sie die Projektverknüpfung aus der Liste der zuletzt verwendeten Projekte entfernen?"

Dieser Fehler tritt auf, wenn ArcGIS Pro die Projektdatei in der Liste "Zuletzt verwendete Projekte" nicht finden kann. Obwohl der Pfad angezeigt wird, kann ArcGIS Pro die Projektdatei nicht finden, da die Verbindung mit dem Netzwerkordner unterbrochen wurde. Beim Versuch, mit dem Datei-Explorer unter dem spezifischen Pfad in der Liste der zuletzt verwendeten Projekte nach der Projektdatei zu suchen, wird die APRX-Datei nicht angezeigt.

Lösung oder Problemumgehung

  • Versuchen Sie, die Verbindung mit dem Netzwerkordner wiederherzustellen, in dem das Projekt gespeichert wurde. Auf diese Weise wird das Speichern der APRX-Datei aktiviert.
  • Wenn es zwingend erforderlich ist, mit Netzwerkordnern zu arbeiten, empfiehlt es sich, eine APRX-Datei oder ein Projektpaket (PPKX-Datei) als Sicherung in einem lokalen Ordner zu speichern.
  • Wenn der erste Workaround nicht funktioniert oder die Verbindung mit dem Netzwerkordner aus irgendeinem Grund nicht wiederhergestellt werden kann, empfiehlt es sich, das Projekt mit den aktuellen Daten neu zu erstellen.

Artikel-ID: 000030723

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln