English

Error: System binding change detected. Some licenses may not be available

Error Message

When attempting to authorize a new license, the following error message is received:

"System binding change detected. Some licenses may not be available."
[O-Image]

Cause

This error may occur if the Trusted Storage files are corrupted.

Solution or Workaround

  1. Stop the License Manager service for concurrent-use licenses or close the ArcGIS Administrator for a single-use license.
  2. Navigate to the FLEXnet folder in C:\ProgramData\FLEXnet and select one of the following options:
    Note:
    ProgramData is a hidden folder.
  3. Reauthorize the license. If you are unable to authorize licenses after this process, please contact Esri support for assistance

Related Information