PROBLÈME

impossible de changer l’administrateur par défaut de votre organisation ArcGIS Online

Last Published: September 26, 2024

Description

En tant que fournisseur SaaS (logiciel en tant que service), ArcGIS Online suit un modèle de « responsabilité partagée ». Cela signifie que certains aspects d’ArcGIS Online sont fournis et gérés par Esri, alors que d’autres appartiennent au client et sont gérés par le client. Esri fournit les outils et l’infrastructure nécessaires pour prendre en charge nos clients, mais la configuration des utilisateurs et des rôles relève de la responsabilité du client. Esri traite les données pour les comptes appartenant aux clients. Il ne les contrôle pas. 

Les comptes des membres ArcGIS Online auxquels le rôle d’administrateur par défaut est attribué sont responsables de la gestion des paramètres et des membres de leur organisation. Si les administrateurs par défaut ne sont plus actifs et sont injoignables, les privilèges doivent être délégués à un utilisateur nouveau ou existant.

Cause

Dans certaines circonstances, l’accès administrateur peut avoir été perdu en raison de l’échec ou de l’absence de pratiques de continuité des activités, telles que le fait de ne pas avoir réattribué le rôle d’administrateur par défaut à un autre membre de l’organisation avant que l’administrateur par défaut actuel ne quitte l’entreprise. En conséquence, les utilisateurs actifs ne disposent pas des autorisations nécessaires pour effectuer les tâches réservées à un administrateur. Dans d’autres circonstances, les administrateurs par défaut peuvent être inconnus des membres du personnel et une aide est nécessaire pour identifier les personnes pouvant effectuer les modifications nécessaires.

Solution ou alternative

Si votre organisation doit modifier l’organisation ou des membres :

Identifiez votre ou vos administrateurs actuels en :

  1. Vous connectant à ArcGIS Online pour afficher la liste des membres de l’organisation.
    • Si vous ne parvenez pas à vous connecter, essayez « forgot username (nom d’utilisateur oublié) » pour recevoir par courrier électronique la liste des administrateurs désignés de votre organisation, afin d’obtenir de l’aide.
  2. En enquêtant en interne pour identifier les administrateurs. Renseignez-vous auprès de votre chef de service, votre service informatique, votre contact pour la mise à jour principal ou votre acheteur principal. 
  3. En contactant votre ou vos administrateurs actuels. Sont inclus :
    • Les membres de l’organisation possédant le rôle d’administrateur
    • Les administrateurs qui sont affiliés à/employés par l’entreprise, quel que soit le service auquel ils appartiennent ou leur rôle actuel
    • Les administrateurs en congé temporaire (incluant les vacances) que vous ou le service des ressources humaines pouvez contacter

Essayez de récupérer l’accès au compte de l’administrateur précédent si aucun administrateur actuel n’est disponible :

  • Si l’authentification SAML est activée dans l’organisation ArcGIS Online, les administrateurs du fournisseur d’identité SAML peuvent recréer/mettre à jour le compte de domaine de l’ancien administrateur ArcGIS Online et accorder l’accès à la personne appropriée pour qu’elle puisse apporter les modifications requises dans ArcGIS Online.
  • Si l’adresse électronique de l’administrateur précédent est accessible, utilisez les options Forgot Username (Nom d’utilisateur oublié) et Forgot Password (Mot de passe oublié) pour déterminer le nom d’utilisateur et réinitialiser le mot de passe.
  • Si l’adresse électronique du compte de l’administrateur précédent est associée à un domaine de messagerie d’entreprise, mais que le compte de messagerie a été supprimé, l’administrateur informatique recrée le compte de messagerie. Après avoir rétabli l’adresse électronique associée à l’administrateur par défaut, suivez les étapes Forgot Username (Nom d’utilisateur oublié) et Forgot Password (Mot de passe oublié) mentionnées plus haut pour recevoir les adresses électroniques.

Mettez à jour les rôles après avoir trouvé ou obtenu l’accès au compte de l’administrateur précédent en :

  • Attribuant à un membre existant le rôle d’administrateur par défaut.
  • Invitant un nouveau membre à rejoindre l’organisation ArcGIS Online et en lui attribuant le rôle d’administrateur par défaut.

Si les étapes ci-dessus ne permettent pas de trouver un administrateur actif ou si le compte d’administrateur par défaut ne peut pas être restauré, demandez un changement d’administrateur au support technique Esri

Dans le cadre d’un dossier ouvert auprès du support technique Esri, un analyste examinera vos options et vous informera de la procédure à suivre pour retrouver l’accès. En dernier recours, Esri peut promouvoir un utilisateur existant pour qu’il devienne l’administrateur par défaut. Notez que ce processus nécessite une lettre d’autorisation.

ID d’article: 000031091

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement
Esri Support AI Chatbot