Descripción
ArcGIS Pro se bloquea en la pantalla de inicialización, al iniciarse, antes de que aparezca el cuadro de diálogo Iniciar sesión.
Causa
Este problema aparece si la entrada del registro de ArcGIS Pro está dañada.
Solución o solución alternativa
Reinstale el software después de eliminar cualquier rastro de una instalación anterior. Los siguientes pasos le permiten eliminar del equipo cualquier rastro de ArcGIS Pro.
- Inicie sesión en ArcGIS Pro y asegúrese de que la licencia no esté configurada para el trabajo sin conexión. Para obtener más información, consulte Iniciar ArcGIS Pro con una licencia de usuario nominal.
- Desinstale ArcGIS Pro del equipo.
- Haga clic en Inicio > Panel de control > Programas y características.
- Seleccione Programas > ArcGIS Pro.
- Seleccione Quitar para desinstalar ArcGIS Desktop del equipo.
- Haga clic con el botón derecho en la barra de tareas y haga clic en Iniciar el Administrador de tareas. En la pestaña Procesos, detenga la ejecución de los siguientes procesos de ArcGIS Pro:
- ArcGISCleanup.exe
- ArcGISPro.exe
- Vaya a C:\Users\<nombre de usuario>\AppData\Local\ESRI y elimine la carpeta ArcGISPro y cualquier otra carpeta de ArcGIS Pro.
- Vaya a C:\Usuarios\<nombre de usuario>\AppData\Roaming\ESRI y elimine la carpeta ArcGISPro.
- Vaya a C:\Archivos de programa\ArcGIS y elimine la carpeta Pro.
- Vaya a C:\ProgramData\Microsoft\Windows\StartMenu\Programs\ArcGIS y elimine la carpeta ArcGIS Pro.
Nota: Como alternativa, cambie el nombre de las carpetas ArcGISPro a ArcGISPro_antigua. La carpeta AppData está oculta de manera predeterminada. Para obtener más información, consulte: Soporte técnico de Microsoft: Mostrar archivos ocultos.
- Haga clic en el botón Inicio de la barra de tareas y, en la barra de búsqueda Buscar programas y archivos, escriba regedit.
- Elimine la siguiente clave de registro:
- HKEY_CURRENT_USER\Software\ESRI\ArcGIS Online For Pro
- Expanda la siguiente carpeta del árbol de carpetas:
- HKEY_CURRENT_USER\Software\ESRI
- Busque en las carpetas ArcGISPro\Licensing y ArcGISPro1.0\Licensing y asegúrese de que el valor de la clave ARCPROWORKOFFLINE sea FALSE. Si el valor es FALSE, proceda a eliminar las siguientes carpetas:
- HKEY_CURRENT_USER\Software\ESRI\ArcGISPro
- HKEY_CURRENT_USER\Software\ESRI\ArcGISPro2.0
- Reinicie el equipo.
- Reinstale ArcGIS Pro.