Problem: ArcGIS Pro fails to start with a serious application error
Description
When starting ArcGIS Pro, the application fails and returns the following error:
Error: ArcGIS Pro has encountered a serious application error and is unable to continue.
Cause
This is a generic error message that can be returned due to various causes, however when starting ArcGIS Pro, this error often occurs because the user.config file is corrupted.
Solution or Workaround
Create a new .config file
To locate and delete the corrupted user.config file by following the steps below:
Note: It may be necessary to enable viewing of hidden folders to view the AppData folder in Windows. For more information, refer to Microsoft: Show hidden files.
- Navigate to the following folder path:
C:\Users\<USERNAME>\AppData\Local\ESRI\ArcGISPro.exe_Url_usrdyax2a4fbxzcclmgcafuxifk3o351\1.4.0.0\
- Delete the user.config file.
- Start ArcGIS Pro.
Rename the ESRI folder
By renaming the ESRI folder to a name other than ESRI, a new ESRI folder is created with a new .config file when starting ArcGIS Pro.
- Navigate to the following path:
C:\Users\USERNAME\AppData\Local\
- Rename the ESRI folder (for example, to 'ESRI-old'.)
- Start ArcGIS Pro.
Related Information
- Problem: ArcGIS Pro stops responding after login
- FAQ: What are the user.config files for in ArcMap and ArcGIS Pro
Last Published: 11/20/2020
Article ID: 000015754
Software: ArcGIS Pro 2.6.3, 2.6.2, 2.6.1, 2.6, 2.5.2, 2.5.1, 2.5, 2.4.3, 2.4.2, 2.4.1, 2.4, 2.3.3, 2.3.2, 2.3.1, 2.3, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.1, 2.0, 1.4.1, 1.4, 1.3.1, 1.3, 1.2