ERROR

No se pudo devolver la licencia prestada en ArcGIS Pro

Last Published: February 21, 2024

Mensaje de error

Al intentar devolver una licencia de uso concurrente prestada en ArcGIS Pro, se produce un error en el proceso y se devuelve el siguiente mensaje de error:

Error:
Failed to return borrowed license.
Error al devolver la licencia prestada

Causa

  • Problemas de red. En algunos casos, ArcGIS License Manager puede estar alojado en una máquina virtual (VM), mientras que el equipo que ejecuta ArcGIS Pro reside en una red local. Si estos equipos están en redes diferentes, puede provocar problemas de conectividad.
  • El usuario no tiene los privilegios administrativos para devolver la licencia prestada.
  • No se puede acceder a ArcGIS License Manager a través del firewall.
  • El archivo de licencia está dañado.

Solución o solución alternativa

En función de la causa, se pueden aplicar las siguientes alternativas.

Note:
For the workarounds provided, ensure the 'Authorize ArcGIS Pro to work offline' check box is unchecked on the Licensing page of ArcGIS Pro.

Conectar el equipo a la misma red que ArcGIS License Manager

Conecte el equipo a la misma red que ArcGIS License Manager para garantizar una conectividad de red sistemática. Los problemas de conectividad pueden deberse a conexiones a Internet débiles o inestables. Por ejemplo, considere la posibilidad de conectarse a la misma VPN que ArcGIS License Manager.

Note:
This issue also occurs when the License Manager Server's IP Address and the Host name are mismatched with the IP address and Host name in the 'hosts' file. Refer to Bug: ArcGIS Desktop resolves only the hostname (and not the fully qualified domain name) when returning a borrowed license for additional information.

Utilizar una cuenta de administrador para devolver la licencia prestada

Utilice una cuenta con privilegios administrativos para iniciar sesión en ArcGIS Pro y devolver la licencia prestada. Consulte Portal for ArcGIS: Privilegios administrativos para obtener más información.

Configurar ArcGIS License Manager para que sea accesible a través del firewall

Note:
The following workflow may require some assistance from the organization's IT department.

Configure ArcGIS License Manager para que sea accesible a través del firewall. Consulte la Guía de License Manager: Configurar ArcGIS License Manager para que funcione a través de un firewall para obtener instrucciones.

Borrar el almacenamiento de confianza, recuperar y autorizar la licencia

  1. Borre el almacenamiento de confianza del equipo. Consulte Cómo: Borrar o eliminar el almacenamiento de confianza para las licencias de uso concurrente y de uso único para obtener instrucciones.
  2. Recupere el archivo de licencia desde My Esri. Consulte Cómo: Recuperar licencias perdidas desde My Esri para obtener instrucciones.
  3. Autorice una licencia de sustitución en ArcGIS License Manager. Consulte ArcGIS Pro: Autorizar licencias de uso concurrente para obtener instrucciones y más información.
  4. Configure ArcGIS Pro para utilizar la licencia autorizada. Consulte ArcGIS Pro: Cambiar el tipo de licencia a uso concurrente para obtener instrucciones y más información.

Id. de artículo: 000030962

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga