PROBLEM

Unable to sign in to ArcGIS Online or Portal for ArcGIS from ArcGIS Pro

Last Published: November 6, 2020

Description

When starting ArcGIS Pro with a Named User license, the user is unable to log in to ArcGIS Online or the ArcGIS organizational account despite being a member of the organization.

Cause

The connection to ArcGIS Online or the ArcGIS organizational account in Portal for ArcGIS from ArcGIS Pro is not configured as a secure connection.
As ArcGIS Online is constantly updated, the SSL protocol to connect with ArcGIS Online is no longer supported and replaced with the Transport Layer Security (TLS) HTTPS protocol.
A secure connection is also required for an ArcGIS organizational account if the 'Allow access to the organization through HTTPS only' option is enabled for the organizational account. For more information, refer to Portal for ArcGIS: Configure security settings.

Solution or Workaround

Update the connections to ArcGIS Online or the ArcGIS organizational account to include https in the URL by the following steps:

  1. When the Sign In dialog box appears when starting ArcGIS Pro, click Configure your licensing options.
Sign In dialog box with Configure your licensing options highlighted
  1. In the Licensing dialog, under Configure your licensing options, ensure that the URL begins with the https prefix for ArcGIS Online or Portal for ArcGIS.
The Licensing dialog box with https highlighted in the URL
  1. Click OK to commit the changes.
  2. Enter the credentials to log in to ArcGIS Online or the ArcGIS organizational account.  
Note:
The URL with https can also be added through the Portals page in ArcGIS Pro. For more information, please refer to the following document: Manage portal connections from ArcGIS Pro.

Article ID:000001204

Software:
  • ArcGIS Pro
  • ArcGIS Online
  • Portal for ArcGIS

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