PROBLEM

Unable to export a location sharing layer in ArcGIS Online

Last Published: May 11, 2023

Description

When attempting to export the location sharing layer from an item details page, the Export Data option is unavailable, as shown in the image below, despite the member being assigned administrative privileges and having the ‘View location tracks’ and ‘View content shared with organization’ custom roles enabled.

The Export Data option not available on the item details page.

Cause

Only the member that enabled location tracking for the organization or the member with the default administrator role can export the data.

Solution or Workaround

Reach out to the default administrator to export the location sharing layer

The Export Data option on the item details page is only available to members assigned the Administrator role. Ask the default administrator to export the data.

The Export Data option available on the item details page.

Change the user role to Administrator

Note: 
Only default administrators can perform the following workflow.
Warning: 
Assigning the Administrator role to the member grants privileges to access all administrative tasks and settings of the organization.

In ArcGIS Online, change the member’s role to Administrator. Refer to ArcGIS Online: Change member roles for further instructions.

Article ID: 000030209

Software:
  • ArcGIS Online
  • ArcGIS Tracker

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