PROBLEM

No option to create a new workbook in ArcGIS Insights

Last Published: March 4, 2022

Description

In some instances, there is no option to create a new workbook in the ArcGIS Insights workbooks page. This issue occurs despite the following being true:

  • A hosting server is set for ArcGIS Enterprise Portal.
  • The user account logged in is assigned a valid ArcGIS Insights license.

The ArcGIS Insights page below shows there is no option to create a workbook.

The ArcGIS Insights page showing no option to create a new workbook

Cause

The system clock of the ArcGIS Enterprise deployment machine is not set to the current date and time.

Solution or Workaround

Ensure the Date and Time settings of the ArcGIS Enterprise deployment machine is synchronized. Follow the steps below to update the date and time settings of the machine.

Note:
These steps may require the assistance of a system administrator. Computers joined to a domain sync their time with the domain controller, and therefore the Internet Time tab is not available.
  1. Click the Start button.
  2. Search for Control Panel.
  3. Click Clock and Region in the Control Panel window.
The Control Panel window showing Clock and Region
  1. Click Set the time and date.
The Set time and date option in the Clock and Region window
  1. In the Date and Time window, click the Change date and time... button.
  2. Set the current date and time in the Date and Time Settings window, and click OK.
  3. Once the date and time is correctly set, click OK.

The image below shows the New workbook option is available in ArcGIS Insights.

The ArcGIS Insights page with the new workbook option

Article ID:000026018

Software:
  • ArcGIS Insights

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