Beschreibung
In ArcGIS Workforce ist die Option zum Entfernen von Dispatchern oder Außendienstmitarbeitern nicht verfügbar, da die Schaltfläche "Entfernen" durch "Aktiv" ersetzt wurde, obwohl der Benutzer nicht mehr Teil der Organisation ist, wie in der Abbildung unten dargestellt wird.
Ursache
- Die Dispatcher haben Aufträge angelegt, die unvollständig bleiben.
- Die Außendienstmitarbeiter sind mit vorhandenen Aufträgen verknüpft.
Lösung oder Problemumgehung
Abbrechen der Aufträge
- Öffnen Sie das ArcGIS Workforce-Projekt.
- Aktivieren Sie auf der Registerkarte Aufträge die Kontrollkästchen für Aufträge, die von dem Dispatcher erstellt wurden.
- Klicken Sie auf Abbrechen.
Neuzuweisen der Aufträge
- Öffnen Sie das ArcGIS Workforce-Projekt.
- Aktivieren Sie auf der Registerkarte Aufträge das Kontrollkästchen für den gewünschten Auftrag.
- Klicken Sie auf Zuweisen, und wählen Sie den neuen Außendienstmitarbeiter aus.