HOW TO

Benutzer aus einem ArcGIS Workforce-Projekt können nicht gelöscht werden

Last Published: December 9, 2024

Beschreibung

In ArcGIS Workforce ist die Option zum Entfernen von Dispatchern oder Außendienstmitarbeitern nicht verfügbar, da die Schaltfläche "Entfernen" durch "Aktiv" ersetzt wurde, obwohl der Benutzer nicht mehr Teil der Organisation ist, wie in der Abbildung unten dargestellt wird.

Die Liste der Benutzer in ArcGIS Workforce.

Ursache

  • Die Dispatcher haben Aufträge angelegt, die unvollständig bleiben.
  • Die Außendienstmitarbeiter sind mit vorhandenen Aufträgen verknüpft.

Lösung oder Problemumgehung

Abbrechen der Aufträge

  1. Öffnen Sie das ArcGIS Workforce-Projekt.
  2. Aktivieren Sie auf der Registerkarte Aufträge die Kontrollkästchen für Aufträge, die von dem Dispatcher erstellt wurden.
  3. Klicken Sie auf Abbrechen.
Die Registerkarte "Aufträge" mit der Option "Abbrechen"

Neuzuweisen der Aufträge

  1. Öffnen Sie das ArcGIS Workforce-Projekt.
  2. Aktivieren Sie auf der Registerkarte Aufträge das Kontrollkästchen für den gewünschten Auftrag.
  3. Klicken Sie auf Zuweisen, und wählen Sie den neuen Außendienstmitarbeiter aus.
Die Registerkarte "Aufträge" mit Optionen zum Zuweisen von Außendienstmitarbeitern

Artikel-ID: 000022072

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln