问题

问题:在 ArcGIS Insights 中没有创建新工作簿的选项

Last Published: March 4, 2022

描述

在某些情况下,ArcGIS Insights 工作簿页面中没有用于创建新工作簿的选项。 尽管符合以下条件,但仍会出现此问题:

  • 为 ArcGIS Enterprise Portal 设置了托管服务器。
  • 已经为登录的用户帐户分配了有效的 ArcGIS Insights 许可。

下方的 ArcGIS Insights 页面显示没有创建工作簿的选项。

没有创建工作簿的选项的 ArcGIS Insights 页面

原因

ArcGIS Enterprise 部署计算机的系统时钟未设置为当前日期和时间。

解决方案或解决方法

确保 ArcGIS Enterprise 部署计算机的日期和时间设置已同步。 按照以下步骤更新计算机的日期和时间设置。

: 这些步骤可能需要系统管理员的帮助。 加入域的计算机将其时间与域控制器同步,因此 “Internet 时间”选项卡不可用。
  1. 单击开始按钮。
  2. 搜索控制面板
  3. 单击控制面板窗口中的时钟和区域
显示“时钟和区域”的“控制面板”窗口。
  1. 单击设置时间和日期
“时钟和区域”窗口中的“设置时间和日期”选项
  1. 日期和时间窗口中,单击更改日期和时间... 按钮。
  2. 日期和时间设置窗口中设置当前日期和时间,然后单击确定
  3. 正确设置日期和时间后,单击确定

下图显示新建工作簿选项在 ArcGIS Insights 中可用。

包含新建工作簿选项的 ArcGIS Insights 页面

文章 ID: 000026018

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项