问题

问题:Portal for ArcGIS 中不显示成员列表

Last Published: September 3, 2021

描述

尝试在 Portal for ArcGIS 的“成员”选项卡中查看成员列表时,成员列表为空,显示“尚无成员加入此组”。 使用“搜索”功能显示现有用户不会返回任何结果。

Portal for ArcGIS 的“成员”选项卡不显示任何现有用户,并且“搜索”功能不返回任何结果。

原因

Portal for ArcGIS 与 ArcGIS Server 不同步。 其原因可能是 ArcGIS Enterprise 组件升级或 ArcGIS Enterprise 组件的配置发生更改。

解决方案或解决方法

通过执行以下步骤重新索引 Portal for ArcGIS:

: 重新索引操作可能需要一段时间才能完成。 在此期间,索引服务可能无法正确响应索引查询。
警告: Portal for ArcGIS 内容和搜索操作在重新索引操作期间不可用。 Esri 建议在系统维护或停机期间执行重新索引操作。
  1. 导航到 Portal Administrator Directory,并使用管理员帐户登录。 默认 URL 为:
https://machineName.domain.com/webadaptorName/portaladmin
  1. 导航至系统 > 索引器 > 重新构建索引
  2. 模式下拉列表中选择用户,然后单击重新索引
要重新索引 Portal for ArcGIS,请从“模式”下拉列表中选择“用户”,然后单击“重新索引”。

文章 ID: 000026029

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项