PROBLEMA

A página de registro do Portal for ArcGIS aparece em branco

Last Published: March 30, 2021

Descrição

Ao tentar entrar no Portal for ArcGIS, os usuários às vezes não conseguem, pois a página inicial (https://webadaptor.domain.com/arcgis/home/) aparece em branco.

Causa

Esse problema ocorre quando um cookie esri_auth vencido é fornecido pelo navegador. Isso é comum quando o valor de vencimento do token é definido como um período muito curto no ArcGIS REST API.

Solução ou Solução Provisória

Abaixo estão algumas opções recomendadas para resolver esse problema.

Limpar cookies e cache do navegador
Pressione Ctrl+Shift+Delete para limpar cache e o arquivo de cookies no navegador e recarregar a página. Isso permite que o token esri_auth seja regenerado. Esta operação pode variar com diferentes navegadores.

Aumentar o valor de vencimento do token
O token esri_auth é fornecido ao navegador para autenticar membros. Para alterar o tempo de vencimento do token e permitir que o token seja válido por mais tempo, consulte o seguinte documento de Ajuda do ArcGIS, Portal for ArcGIS: Especificar o tempo de vencimento do token padrão.

ID do Artigo:000013440

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download