PROBLEMA

Não é possível visualizar uma camada de cena hospedada no Portal for ArcGIS

Last Published: September 21, 2021

Descrição

Na tentativa de visualizar uma camada de cena hospedada no Portal for ArcGIS publicado a partir do ArcGIS Pro, a camada não carrega e retorna a seguinte mensagem de erro:

Erro: <layerName> não pode ser adicionada O serviço de cena está ausente no nó raiz.
A mensagem de erro é retornada na tentativa de visualizar a camada de cena hospedada no Portal for ArcGIS.

A tentativa de excluir esta camada no Portal for ArcGIS falha, retornando a seguinte mensagem de erro:

Erro: Alguns itens não foram excluídos, pois estão protegidos contra exclusão ou têm itens dependentes.
A mensagem de erro é retornada na tentativa de excluir a camada de cena hospedada no Portal for ArcGIS.

Causa

O serviço de geoprocessamento SceneCachingControllers no ArcGIS Server Manager não está executando. Isso evita a criação de nós da camada de cena no armazenamento de dados do cache de mosaico CouchDB.

O status 'Parado' indica que o serviço de geoprocessamento não está em execução.

Solução ou Solução Provisória

  1. Navegue até o site do ArcGIS Server Manager, e entre como administrador. O caminho padrão é:
https://machineName.domain.com/webadaptorName/manager
  1. Navegue até Serviços > Sistema.
  2. Procure o serviço de geoprocessamento SceneCachingControllers.
  3. Clique no ícone Iniciar Clique no ícone Iniciar para iniciar o serviço de geoprocessamento. para iniciar o serviço de geoprocessamento.

Camadas de cena hospedadas agora podem ser visualizadas e/ou excluídas no Portal for ArcGIS.

ID do Artigo: 000026080

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download