PROBLEMA

Não é possível autorizar uma licença do ArcGIS Desktop com um Esri Secure License File (ESLF)

Last Published: May 27, 2021

Descrição

Ao tentar autorizar uma licença do ArcGIS Desktop com um Esri Secure License File (ESLF), o arquivo de licença falha no processamento, retornando a seguinte mensagem de erro no Assistente de Autorização do Software:

Erro: O arquivo de autorização expirou.
O Assistente de Autorização do Software retorna a mensagem de erro: Erro: O arquivo de autorização expirou

Causa

A 'Data de Tempo Limite do Arquivo' é definida ao gerar o ESLF no My Esri. Quando uma 'Data de Tempo Limite do Arquivo' é definida, o ESLF não pode ser aplicado a uma máquina além da data definida.

Solução ou Solução Provisória

Para resolver o problema, gere ou solicite um novo ESLF. Consulte Instrução: Criar um Esri Secure License File (ESLF) para as etapas sobre fazer isto. Na Etapa 7 do artigo, em 'Gerando um ESLF', defina a Data de Tempo Limite do Arquivo para uma data posterior ou deixe o campo Data de Tempo Limite do Arquivo em branco, conforme mostrado na imagem abaixo.

A Data de Tempo Limite do Arquivo não mostra nenhuma entrada durante o processo de geração de um arquivo ESLF

ID do Artigo: 000024875

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download