PROBLEMA

UMN ID ausente no ArcGIS Administrator após a atualização do ArcGIS Desktop

Last Published: January 1, 2021

Descrição

Ao atualizar o ArcGIS Desktop, o processo de atualização falha, não retornando nenhuma mensagem de erro. Iniciar o ArcGIS Administrator e navegar para a janela de detalhes da máquina exibe IDs UMN ausentes. O ID UMN de uma máquina é uma informação importante, pois é usado para facilitar a recuperação de licenças perdidas e para criar Esri Secure License Files (ESLF)

Causa

Ao atualizar o ArcGIS Desktop, o instalador pára o FNPLicensingService para permitir que a instalação prossiga sem problemas. No entanto, quando FNPLicensingService está em uso por outro software de terceiros, o instalador é impedido de interromper o serviço. Isso impede que o instalador atualize o ArcGIS Desktop e FNPLicensingService.

Solução ou Solução Provisória

Desinstale o ArcGIS Desktop e pare o FNPLicensingService antes de reinstalar o software.

Nota: A interrupção do serviço pode afetar outros programas que o utilizam. Certifique-se que todos os outros programas estejam fechados antes de executar a seguinte solução alternativa.
  1. Abra o Painel de Controle do Windows e selecione Programas e Recursos.
  2. Clique com o botão direito em ArcGIS Desktop, e selecione Desinstalar. Siga as instruções na tela para concluir o processo de desinstalação.
  3. Inicie os Serviços do Windows, e procure por Serviço de Licenças do FlextNet e Serviço 64 de Licenças do FlexNet.
  4. Clique com o botão direito em cada serviço e selecione Propriedades.
  5. Nas janelas Propriedades do Serviço de Licenças do FlextNet e Propriedades do Serviço 64 de Licenças do FlexNet , clique em Parar para interromper os serviços.
  6. Reinstale a versão mais recente do ArcGIS Desktop.
  7. Inicie os Serviços do Windows, e procure por Serviço de Licenças do FlextNet e Serviço 64 de Licenças do FlexNet.
  8. Clique com o botão direito em cada serviço e selecione Propriedades.
  9. Nas janelas Propriedades do Serviço de Licenças do FlextNet e Propriedades do Serviço 64 de Licenças do FlexNet, clique em Parar para iniciar os serviços.

ID do Artigo: 000013378

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download