PROBLEMA

A lista de membros não é exibida no Portal for ArcGIS

Last Published: September 3, 2021

Descrição

Na tentativa de visualizar a lista de membros na guia Membros do Portal for ArcGIS, a lista de membros está vazia, exibindo 'Nenhum membro participou deste grupo ainda'. Usar a função Pesquisar para exibir usuários existentes não retorna nenhum resultado.

A guia Membro do Portal for ArcGIS não exibe nenhum usuário existente e a função Pesquisar não retorna resultados.

Causa

O Portal for ArcGIS não está em sincronia com ArcGIS Server. Isso pode ser causado quando os componentes do ArcGIS Enterprise são atualizados ou quando há mudanças na configuração de um componente do ArcGIS Enterprise.

Solução ou Solução Provisória

Reindexe o Portal for ArcGIS executando as etapas abaixo:

Nota: A operação de reindexação pode demorar um pouco para ser concluída. Durante esse tempo, o serviço de índice pode não responder corretamente às consultas de índice.
Aviso: O conteúdo do Portal for ArcGIS e as operações de pesquisa não estão disponíveis durante a operação de reindexação. A Esri recomenda executar a operação de reindexação durante a manutenção do sistema ou tempo de inatividade.
  1. Navegue até o Portal Administrator Directory e entre com uma conta de administrador. A URL padrão é:
https://machineName.domain.com/webadaptorName/portaladmin
  1. Vá para Sistema > Indexar > Reindexar.
  2. Selecione Usuário na lista suspensa Modo e clique em Reindexar.
Para reindexar o Portal for ArcGIS, selecione Usuário na lista suspensa Modo e clique em Reindexar.

ID do Artigo: 000026029

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download