PROBLEMA

camadas não são exibidas após um período de inatividade no ArcGIS Pro

Last Published: July 25, 2024

Descrição

No ArcGIS Pro, camadas não são exibidas em uma visualização de mapa após um período de inatividade, mesmo que as camadas estejam disponíveis no painel Conteúdo. Por exemplo, após 15 minutos de inatividade, as camadas falham em ser exibidas, e atualizar ou fechar o projeto não as restaura.

Causa

As camadas são armazenadas em uma unidade compartilhada ou em uma unidade de rede, como OneDrive ou Google Drive. Quando camadas são armazenadas em uma unidade de rede ou compartilhada, sua estabilidade depende da conexão com essa unidade. Por exemplo, se a conectividade à internet da máquina for temporariamente cortada, a conexão com a unidade de rede será afetada, causando problemas nas camadas. Outro exemplo é quando a unidade compartilhada é desligada para manutenção enquanto uma edição está sendo realizada.

Solução ou Solução Provisória

Feche e reinicie o ArcGIS Pro

  1. No ArcGIS Pro, salve o projeto e feche o ArcGIS Pro.
  2. Reinicie o ArcGIS Pro e abra o projeto para atualizar a conexão entre o ArcGIS Pro e a unidade de rede ou compartilhada.
Note:
If the connection is not refreshed, create a new connection to the shared or network drive. Refer to ArcGIS Pro: Connect to a folder for more information.

Salve as camadas em uma unidade local

Copie ou mova as camadas da unidade de rede ou compartilhada para uma unidade local. No ArcGIS Pro, conecte-se à pasta de camadas e use as camadas da unidade local.

ID do Artigo: 000032817

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