Instrução

O ArcGIS Pro falha ao iniciar mesmo que o serviço esteja em execução

Last Published: July 10, 2024

Descrição

Ao tentar abrir o ArcGIS Pro após sua instalação, o aplicativo falha ao abrir com a tela inicial não sendo exibida. No entanto, ao visualizar as tarefas em execução no Gerenciador de Tarefas, o processo do ArcGIS Pro indica que ele está sendo executado em segundo plano como de costume.

Causa

Os certificados DigiCert Trusted Root G4 e VeriSign Universal Root Certification Authority não estão instalados na máquina. Este problema pode ocorrer quando o ArcGIS Pro é instalado em determinados ambientes, como compilações personalizadas do sistema operacional.

Solução ou Solução Provisória

Note: 
If the ArcGIS Pro version is 3.0 and earlier, consider updating it to the latest version. If the issue persists, follow the workaround below.

Identifique se os certificados estão instalados na máquina.

  1. Inicie o mmc. Quando solicitado, clique em Sim.
  2. Clique na guia Arquivo e selecione Adicionar/Remover Ajuste....
  3. Na janela Adicionar ou Remover Ajuste , em Ajustes disponíveis, clique em Certificados e clique em Adicionar >.
  4. Na janela Ajuste de certificados , selecione Conta do Computador e clique em Avançar > Concluir > OK.
  5. Em Raiz do Console, expanda Certificados (Computador Local) e expanda Autoridades de Certificação Raiz Confiáveis. Clique em Certificados.
  6. No menu à direita, procure DigiCert Trusted Root G4 e VeriSign Universal Root Certification Authority.

Se os certificados DigiCert Trusted Root G4 e VeriSign Universal Root Certification Authority não estiverem disponíveis, entre em contato com a equipe de TI da organização para instalar os certificados na máquina.

ID do Artigo: 000030540

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download