ERRO

Portal for ArcGIS: O item solicitado não pode ser encontrado. O item pode ter sido excluído ou você pode ter inserido uma URL incorreta.

Last Published: May 14, 2024

Mensagem de Erro

Tentativas de abrir ou excluir um item no Portal for ArcGIS falham com a seguinte mensagem de erro retornada:

Error:
The item you requested cannot be found. The item may have been deleted or you may have entered an incorrect URL.
A mensagem de erro retornou na tentativa de excluir um item no Portal for ArcGIS

Causa

O item ou suas camadas dependentes, estão ausentes ou separados. Isso pode acontecer quando o item é excluído diretamente no diretório de item do portal ou ao transferir itens de uma organização para outra.

Solução ou Solução Provisória

A execução de uma reindexação pode remover itens desanexados listados no Portal for ArcGIS. Siga as etapas abaixo para fazer isso:

  1. Navegue até o Diretório de Administrador do Portal como administrador utilizando a seguinte URL:
https://<machine>.<domain>.com/webadaptor/portaladmin
  1. Navegue até Sistema > Indexador > Status do índice.
  2. Se os valores de Contagem no armazenamento não corresponderem aos valores de Contagem no índice, navegue até Sistema > Indexador > Reindexar.
  3. Para Modo, selecione Completo na lista suspensa.
  4. Para Formato, selecione um formato de resposta na lista suspensa.
  5. Clique em Reindexar.

Se os valores de Contagem no armazenamento corresponderem aos valores de Contagem no índice, considere recriar o item ou as camadas afetadas associadas a ele. Consulte FAQ: Itens deletados podem ser recuperados no ArcGIS Enterprise? para melhores práticas de restauração e republicação de itens excluídos.

ID do Artigo: 000032597

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download