ERRO

7288: A ativação do pedido foi negada pela política de ativação, pois a contagem de pedidos excedeu a contagem de vagas disponíveis no ArcGIS Pro

Last Published: October 4, 2024

Mensagem de Erro

Ao tentar autorizar a licença do ArcGIS Pro em uma máquina, uma das seguintes mensagens de erro é retornada:

Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID EFL<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
A mensagem de erro
Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID ESU<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
A mensagem de erro para licença de uso único

Causa

  • A licença de Uso único do ArcGIS Pro é autorizada em outra máquina, e a licença não é desautorizada na máquina inicial. Isso pode ocorrer quando a máquina inicial é perdida, destruída ou inacessível.
  • A licença no armazenamento confiável torna-se não confiável devido a mudanças feitas na configuração da máquina. Isso pode acontecer quando arquivos de licença são movidos de uma máquina para outra e os Números Únicos da Máquina (UMNs) são alterados. As licenças não são mais reconhecidas, pois estão vinculadas aos UMNs da máquina antiga.

Solução ou Solução Provisória

  1. Desautorize a licença.
Note: 
If the machine on which the software was originally installed is not accessible, recover the lost license in My Esri. Refer to How To: Recover lost licenses from My Esri for instructions.
  1. Limpe o armazenamento confiável para a licença. Consulte Instrução: Apagar ou excluir o armazenamento confiável para licenças de uso concorrente e único para instruções.
  2. Verifique a disponibilidade da licença no My Esri. Consulte as Etapas 1 a 4 em FAQ: Como eu acesso os códigos de autorização do software ArcGIS no My Esri? para obter instruções.
Note: 
When recovering a lost license, the license may take up to 2 hours to be reflected in My Esri.
  1. Reautorize a licença.

ID do Artigo: 000032703

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download