問題

Portal for ArcGIS のログイン ページが空白になる

Last Published: March 30, 2021

説明

Portal for ArcGIS にログインする際、ホーム ページ (https://webadaptor.domain.com/arcgis/home/) が空白になり、ログインできないことがあります。

原因

この問題は、ブラウザーが指定した esri_auth cookie が期限切れである場合に発生します。 トークンの有効期限値が ArcGIS REST API で非常に短い時間に設定されている場合によく起こります。

解決策または対処法

以下に、この問題を解決するために推奨されるいくつかの方法を示します。

ブラウザーのキャッシュと cookie を消去する
Ctrl + Shift + Delete キーを押してブラウザーからキャッシュ ファイルと cookie ファイルを消去し、ページを再読み込みします。 この操作により、esri_auth トークンが再生成されます。 この操作は、ブラウザーによって異なる場合があります。

トークンの有効期限値を増やす
メンバーを認証するために、esri_auth トークンがブラウザーに提供されます。 トークンの有効期限を変更し、トークンをより長時間にわたって使用できるようにするには、ArcGIS ヘルプ ドキュメント「Portal for ArcGIS: トークンのデフォルトの有効期限の指定」をご参照ください。

記事 ID:000013440

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる