問題

ArcGIS Administrator で同時使用ライセンスを表示、借用、および返却できない

Last Published: April 25, 2020

説明

ユーザーが ArcGIS Administrator で同時使用ライセンスを表示、借用、および返却できないことがあります。 以下の図は、ArcGIS Administrator の [利用可能ライセンス] フォルダーが空で、[借用/返却] フォルダーに「ライセンス サーバー localhost は、ライセンス借用をサポートするように設定されていないか、現在稼動していません。 ライセンス管理者に問い合わせて、このサーバー上でのライセンス借用を有効にしてください。」というメッセージが表示されていることを示しています。

Image of the ArcGIS Administrator pane showing the license availability folder is empty

Image of the borrow/return folder showing the message the license server, localhost, is not configured and to contact licence administrator

原因

インストール時に特定のファイルが欠落および破損しているため、ArcGIS Administrator は ArcGIS License Server Administrator と正常に通信できません。 そのため、同時使用ライセンスは ArcGIS Administrator に表示されず、ユーザーはライセンスを表示、借用、または返却することができません。
 

解決策または対処法

この問題を解決するには、ArcGIS Desktop 10.X ソフトウェアを修復します。 修復するには、次の手順を実行します。

  1. [プログラムと機能] ウィ​​ンドウに移動します。 Windows のバージョンに応じて、以下のいずれかのドキュメントをご参照ください。
  2. [ArcGIS Desktop 10.X] を右クリックし、[アンインストールと変更] をクリックします。 アプリケーションをアンインストールまたは変更するよう指示するポップアップ ウィンドウが表示されたら、[はい] をクリックします。

    Image showing the Program and Features pop-up window prompt to uninstall or change an application
     
  3. [プログラムの管理] ウィンドウで、[修復] を選択し、[次へ][インストール][完了] の順にクリックします。

    Image showing the Program Maintenance window to select Repair

    Image showing the Ready to Repair wizard is ready to begin installation

    Image showing the program has been successfully installed and the Finish button

記事 ID:000019756

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動