問題

ArcGIS Survey123 Connect の調査フォームの ITEMINFO ファイルの ID を更新できない

Last Published: March 14, 2023

説明

ArcGIS Survey123 Connect で、調査フォームの ITEMINFO ファイルの ID を更新して、新しい ArcGIS Online フォルダー アイテム ID と一致させようとしても失敗します。 更新された ID は、元の ArcGIS Online フォルダーの ID に戻ります。

フォーム アイテムが格納されている ArcGIS Online フォルダーの ID は、調査が最初に公開されたときに ITEMINFO ファイルにローカルに記録されます。 それ以降、調査を公開するたびに、ITEMINFO ファイルの ID は、フォーム アイテムを格納する ArcGIS Online フォルダーの ID と一致する必要があります。 詳細については、「ArcGIS Survey123: Survey123 と既存のフィーチャ レイヤーの使用」をご参照ください。

ITEMINFO ファイルの ID が ArcGIS Online フォルダーのアイテム ID と一致しない場合、更新された調査フォームの公開中に、公開プロセスが不完全になるなどの予期しない動作が発生します。

原因

調査フォームを ArcGIS Survey123 Connect で開くと、調査のローカル ITEMINFO ファイルで ID に加えられた変更は正常に保存できません。

解決策または対処法

  1. ArcGIS Survey123 Connect を閉じます。
  2. ファイル エクスプローラーを開きます。 手順については、「Microsoft サポート:エクスプローラーを見つけて開く」をご参照ください。
  3. 調査フォルダーに移動します。 このファイルは次の場所にあります。
C:/Users/<username>/ArcGIS/My Survey Designs/<unique form ID>
  1. ITEMINFO ファイルの ID を手動で更新します。 詳細については、「問題: ArcGIS Survey123 Connect から調査を更新または公開できない」をご参照ください。

記事 ID: 000029461

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動