問題

Collector for ArcGIS (Windows) でオフラインで作業しているときに、ポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを表示できない

Last Published: April 25, 2020

説明

場合によっては、Collector for ArcGIS (Windows) で、オフラインでの作業にマップを同期させようとしたときに、ポイント フィーチャ サービスおよびポリゴン フィーチャ サービスがマップに表示されません。

原因

このことは既知の制限事項です。 この問題は、ArcGIS Pro から公開されたポイント フィーチャ サービスおよびポリゴン フィーチャ サービスを使用している場合に発生し、Windows 10 デバイスに特有です。 詳細については、BUG-000105146 をご参照ください。

解決策または対処法

この問題を解決するには、次のいずれかのオプションを使用します。

ArcGIS Online でポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを保存する
ArcGIS Online Web マップで各ポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを保存して、フィーチャ サービスの JSON を更新します。

  1. ArcGIS Online で、ポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを含んでいる Web マップを開き、Web ヘルプ ページ「ArcGIS Online ヘルプ: レイヤーの保存」を参照して、Web マップ内の各フィーチャ サービスを保存します。
  2. Web マップを再び保存し、レイヤーおよびマップをオフラインで使用できるようにします
ポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを保存した後に、Collector for ArcGIS (Windows) で、オフラインでの作業に Web マップを同期させます。

ArcMap を使用してポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを公開する
Web ヘルプ ページ「ArcGIS Online ヘルプ: ArcMap からの公開」を参照して、ArcMap からポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを公開します。 公開されたポリゴン フィーチャ サービスおよびポイント フィーチャ サービスを使用して Web マップを作成し、その Web マップを、Collector for ArcGIS (Windows) で、オフラインでの作業に同期させます。

    記事 ID: 000019220

    新しい問題や一般的な問題に対する通知とソリューションの受け取り

    新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

    Esri Support アプリのダウンロード

    関連情報

    このトピックについてさらに調べる

    ArcGIS エキスパートのサポートを受ける

    テクニカル サポートへのお問い合わせ

    Esri Support アプリのダウンロード

    ダウンロード オプションに移動