問題

Portal for ArcGIS Map Viewer でベースマップ ギャラリーが空になる

Last Published: October 27, 2020

説明

Portal for ArcGIS Map Viewer でベースマップを変更しようとすると、次の画像のように「利用できるコンテンツがありません。」というメッセージが表示された空のウィンドウがベースマップ ギャラリーに表示されます。

「利用できるコンテンツがありません」と表示されたベースマップ ギャラリーの画像

原因

この問題の既知の原因は次のとおりです。

  • Esri のデフォルト ベースマップがベースマップ ギャラリーとして選択されていない。
  • [Featured Maps and Apps] グループ、またはベースマップが存在しないカスタム グループがベースマップ ギャラリーとして選択されている。
  • コンピューターの閲覧キャッシュが消去されていない。

解決策または対処法

原因に応じて、以下のいずれかのオプションを使用して問題を解決します。

注意:
 組織のデフォルト管理者または管理者権限を持つカスタム ロールのみが、次のワークフローを実行できます。

Esri デフォルト ベースマップ ギャラリーが選択されていることを確認する

  1. Portal for ArcGIS にログインします。 [組織][設定][マップ] の順にクリックします。
  2. [ベースマップ ギャラリー] でドロップダウン メニューをクリックし、[デフォルト] を選択します。

    [ベースマップ ギャラリー] ドロップダウン メニューの画像 
  3. 左上隅にある [保存] をクリックします。

カスタム グループまたは [Featured Maps and Apps] グループにベースマップが存在することを確認する
Esri デフォルト ベースマップをカスタム グループまたは [Featured Maps and Apps] グループに共有します。

  1. Portal for ArcGIS にログインします。 [組織][設定][マップ] の順にクリックします。
  2. [ベースマップ ギャラリー] で、カスタム グループまたは [Featured Maps and Apps] グループが選択されていることを確認します。
  3. [[保存] をクリックすると、Esri デフォルト ベースマップをこのグループで共有します。] チェックボックスをオンにし、[ラスター ベースマップ] または [ベクター ベースマップ] を選択して Esri デフォルト ベースマップを共有します。

    [[保存] をクリックすると、Esri デフォルト ベースマップをこのグループで共有します。] チェックボックスの画像
     
  4. 左上隅にある [保存] をクリックします。

以下の画像は、Esri デフォルト ベースマップがカスタム グループに共有されていることを示しています。

Esri デフォルト ベースマップがカスタム グループに共有されていることを示す画像

Web ブラウザーのキャッシュを消去する
コンピューターの閲覧履歴とキャッシュを消去してブラウザーのパフォーマンスをスムーズにします。

以下の画像は、Portal for ArcGIS Map Viewer のベースマップ ギャラリーに表示されるベースマップを示しています。

Portal for ArcGIS のベースマップ ギャラリーの画像

記事 ID:000024379

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動