ERREUR

Unable to enable Location Sharing (Erreur : Impossible d’activer le partage de la localisation)

Last Published: February 22, 2023

Message d’erreur

Lorsque vous tentez d’activer le partage de la localisation dans Portal for ArcGIS, le message d’erreur suivant est renvoyé :

Error:   
Unable to enable Location Sharing
Message d’erreur dans Portal for ArcGIS.
Note:
Location sharing is known as 'location tracking' for Portal for ArcGIS versions 10.7.x to 10.9.x. 

Cause

  • Un service de partage de la localisation précédemment créé est détaché et ArcGIS Server référence toujours les dossiers du service, ce qui empêche l’activation du partage de la localisation. Pour plus d’informations, reportez-vous à la rubrique Portal for ArcGIS : Gérer le partage de la localisation.
  • Les ports 9220 (HTTP) et 9320 (TCP) sont fermés. Les ports 9220 (HTTP) et 9320 (TCP) doivent être ouverts pour que le site ArcGIS Server et les sites ArcGIS Server fédérés puissent communiquer avec le Spatiotemporal Big Data Store.

Solution ou alternative

Supprimer l’élément et le dossier détachés

  1. Accédez au répertoire du portail ArcGIS. L’URL est la suivante.
https://<machine_name>.<domain>.com/portal/sharing/rest
  1. Connectez-vous au répertoire du portail ArcGIS à l’aide des informations d’identification d’administrateur ou des informations d’identification utilisées pour créer le service de partage de la localisation précédent.
  2. Accédez au bas de la page User (Utilisateur).
  3. Sous Related Resources (Ressources associées), cliquez sur User Content (Contenu utilisateur).
  4. Sur la page User Content (Contenu utilisateur), sous Folders (Dossiers), cliquez sur le dossier Location sharing (Partage de la localisation).
  5. Sur la page User Content - Folder (Contenu utilisateur – Dossier), sous Items (Éléments), cliquez sur l’élément à supprimer.
  6. Accédez au bas de la page User Item (Élément utilisateur).
  7. Sous Supported Operations (Opérations prises en charge), cliquez sur Delete Item (Supprimer l’élément).
  8. Sur la page Delete Item (Supprimer l’élément), cliquez sur Delete Item (Supprimer l’élément).
  9. Accédez à la page User Content - Folder (Contenu utilisateur – Dossier), puis, sous Supported Operations (Opérations prises en charge), cliquez sur Delete Folder (Supprimer le dossier).
  10. Sur la page Delete Folder (Supprimer le dossier), cliquez sur Delete Folder (Supprimer le dossier).
  11. Accédez et connectez-vous à Portal for ArcGIS. Reportez-vous à la rubrique Portal for ArcGIS : Configurer le partage de la localisation pour obtenir les instructions d’activation du partage de la localisation.

Activer les ports

Activez les ports 9220 (HTTP) et 9320 (TCP).

Note:
Contact IT personnel to enable ports 9220 (HTTP) and 9320 (TCP). 

ID d’article: 000028937

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement