ERREUR

ArcGIS Pro n’est pas parvenu à se connecter à l’instance ArcGIS License Manager de votre portail de licences.

Last Published: June 18, 2021

Message d’erreur

Lorsque vous tentez de vous connectez à ArcGIS Pro à l’aide d’une licence d’utilisateur nommé ArcGIS Enterprise, la connexion échoue et renvoie le message d’erreur suivant :

Erreur : ArcGIS Pro n’est pas parvenu à se connecter à l’instance ArcGIS License Manager de votre portail de licences. Contactez l’administrateur des licences de votre organisation pour vérifier que votre instance de ArcGIS License Manager est en cours d’exécution et accessible.
Le message d’erreur est renvoyé lors de la tentative de connexion au moyen d’une licence d’utilisateur nommé ArcGIS Enterprise

Cause

Le nom d’hôte et le numéro de port de l’instance ArcGIS License Manager ne sont pas définis dans Portal for ArcGIS. Ce faisant, Portal for ArcGIS n’est pas autorisé à communiquer avec ArcGIS License Manager et ne peut valider les licences d’utilisateur nommé. Reportez-vous à ArcGIS Pro : Attribution de licences d’utilisateur nommé dans ArcGIS Enterprise pour obtenir plus d’informations sur le fonctionnement des licences d’utilisateur nommé ArcGIS Enterprise.

Solution ou alternative

Pour remédier au problème, appliquez la solution suivante.

  1. Accédez au répertoire administrateur du portail.
  2. Accédez à Home (Accueil) > License (Licence) > Update License manager (Mettre à jour le gestionnaire de licences).
  3. Saisissez le nom d’hôte et le numéro de port pour ArcGIS License Manager dans la zone de texte License Manager Info (in JSON format) (Informations sur le gestionnaire de licences [au format JSON]).
Saisissez le nom d’hôte et le numéro de port pour le gestionnaire de licences dans la zone de texte « License Manager Info (in JSON format) » (Informations sur le gestionnaire de licences [au format JSON]).
  1. Cliquez sur Update (Mettre à jour).

ID d’article:000025759

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement