PROBLEMA

Los mapas web en las aplicaciones web están en blanco cuando se abren en dispositivos Android

Last Published: September 23, 2024

Descripción

Al abrir un mapa web de ArcGIS Experience Builder o ArcGIS Instant Apps en un navegador móvil, el mapa está en blanco, como se muestra en la siguiente imagen.

El mapa está en blanco al abrir el mapa web de ArcGIS Experience Builder en el navegador móvil

Causa

La versión Android del dispositivo no se ha actualizado y, por tanto, el navegador móvil no está actualizado. Los dispositivos con Android 13 o anteriores pueden tener una versión anterior del navegador móvil. El navegador móvil no puede mostrar el mapa web debido a problemas de compatibilidad.

Solución o solución alternativa

Note:
This issue is not applicable on iOS devices.

Actualizar el sistema operativo del dispositivo Android

Actualice el sistema operativo del dispositivo Android a la última versión. Esto garantiza que el navegador móvil esté actualizado y sea capaz de mostrar mapas web sin problemas de compatibilidad. Consulte la Ayuda de Android: Consulte y actualice su versión de Android para obtener instrucciones.

Utilizar el navegador móvil Firefox

Abra el mapa web en un navegador móvil de Firefox. Consulte Mozilla: Firefox para móviles para obtener más información.

Id. de artículo: 000032529

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga