PROBLEMA

No se pueden visualizar, pedir prestadas ni devolver licencias de uso concurrente en el Administrador de ArcGIS

Last Published: April 25, 2020

Descripción

En algunos casos, los usuarios no pueden visualizar, pedir prestadas ni devolver licencias de uso concurrente en el Administrador de ArcGIS. Las siguientes imágenes muestran la carpeta Disponibilidad del Administrador de ArcGIS vacía y la carpeta Pedir prestado/Devolver con el mensaje "El servidor de licencias, localhost, no está configurado para admitir el Préstamo de licencias o actualmente no está en ejecución. Póngase en contacto con el administrador de licencias para habilitar el Préstamo de licencias en este servidor."

Image of the ArcGIS Administrator pane showing the license availability folder is empty

Image of the borrow/return folder showing the message the license server, localhost, is not configured and to contact licence administrator

Causa

Durante la instalación, algunos archivos faltan o están dañados, lo que impide que el Administrador de ArcGIS se comunique correctamente con ArcGIS License Server Administrator. Por tanto, las licencias de uso concurrente no se muestran en el Administrador de ArcGIS y los usuarios no pueden visualizarlas, pedirlas prestadas ni devolverlas.
 

Solución o solución alternativa

Para resolver este problema, repare el software de ArcGIS Desktop 10.X. Para ello, siga estos pasos:

  1. Vaya a la ventana Programas y características. Consulte una de las siguientes documentaciones en función de la versión de Windows:
  2. Haga clic con el botón derecho en ArcGIS Desktop 10.X y haga clic en Desinstalar/Cambiar. Si aparece una ventana emergente que le solicita desinstalar o cambiar una aplicación, haga clic en .

    Image showing the Program and Features pop-up window prompt to uninstall or change an application
     
  3. En la ventana Mantenimiento de programas, seleccione Reparar y haga clic en Siguiente > Instalar > Finalizar.

    Image showing the Program Maintenance window to select Repair

    Image showing the Ready to Repair wizard is ready to begin installation

    Image showing the program has been successfully installed and the Finish button

Id. de artículo:000019756

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga