PROBLEMA

No se puede visualizar una capa de escena alojada en Portal for ArcGIS

Last Published: September 21, 2021

Descripción

Al intentar ver una capa de escena alojada en Portal for ArcGIS publicada desde ArcGIS Pro, la capa no se carga y devuelve el siguiente mensaje de error:

Error:<layerName> no se puede agregar Falta el nodo raíz en el servicio de escena.
El mensaje de error aparece al intentar ver la capa de escena alojada en Portal for ArcGIS.

Al intentar eliminar esta capa en Portal for ArcGIS, aparece el siguiente mensaje de error:

Error: Algunos elementos no se eliminaron porque están protegidos contra eliminación o tienen elementos dependientes.
El mensaje de error aparece al intentar eliminar la capa de escena alojada en Portal for ArcGIS.

Causa

El servicio de geoprocesamiento SceneCachingControllers de ArcGIS Server Manager no se está ejecutando. Con ello se evita la creación de nodos de capas de escena en el data store de caché de teselas de CouchDB.

El estado «Parado» indica que el servicio de geoprocesamiento no se está ejecutando.

Solución o solución alternativa

  1. Vaya al sitio de ArcGIS Server Manager e inicie sesión como administrador. La ruta predeterminada es:
https://nombreMaquina.dominio.com/nombreAdaptarorWeb/manager
  1. Vaya a Servicios > Sistema.
  2. Busque el servicio de geoprocesamiento SceneCachingControllers.
  3. Haga clic en el icono Iniciar Haga clic en el icono Iniciar para arrancar el servicio de geoprocesamiento. para arrancar el servicio de geoprocesamiento.

Ahora, las capas de escenas alojadas se pueden visualizar o eliminar en Portal for ArcGIS.

Id. de artículo: 000026080

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga