PROBLEMA

Imposible realizar un análisis de red en Portal for ArcGIS y ArcGIS Pro

Last Published: April 25, 2020

Descripción

En algunos casos, los intentos de realizar un análisis de red en Portal for ArcGIS o ArcGIS Pro fracasan y aparecen mensajes de error genéricos que no contienen información detallada sobre el fallo de la herramienta de análisis de red.

Por ejemplo, la realización del análisis de red con la herramienta Crear áreas de tiempo de conducción en Map Viewer de Portal for ArcGIS fracasa y aparece el siguiente mensaje de error en los registros de ArcGIS Server Manager:

Error: 
Error al ejecutar la herramienta. Id. del trabajo CreateDriveTimeAreas:  : Se ha producido un error de geoprocesamiento. Error al ejecutar (Generar áreas de servicio). Los parámetros no son válidos. No se puede definir la entrada en el parámetro . {"messageCode": "AO_100028", "message": "CreateDriveTimeAreas failed."} Error al ejecutar (CreateDriveTimeAreas).

Asimismo, la realización del análisis de red con la herramienta Generar áreas de servicio en ArcGIS Pro fracasa y aparece el siguiente mensaje de error en los registros de ArcGIS Server Manager:

Error: 
Error al ejecutar la herramienta. Id. del trabajo GenerateServiceAreas:  : Se ha producido un error de geoprocesamiento. ERROR 000622: Error al ejecutar (Generar áreas de servicio). Los parámetros no son válidos. ERROR 000628: No se puede definir la entrada en el parámetro . Error al ejecutar (GenerateServiceAreas). Error al ejecutar (GenerateServiceAreas).

Causa

En el análisis de red se utilizan datos de StreetMap Premium que tienen una versión de licencia de datos única. Por consiguiente, el error se produce en una de las situaciones siguientes:

  • La licencia de datos de StreetMap Premium ha caducado.
  • Las versiones de los datos de StreetMap Premium y sus licencias no coinciden.

Solución o solución alternativa

Para solucionar el error, complete los pasos que se describen a continuación:

  1. Elimine la licencia de datos de StreetMap Premium caducada de ArcGIS Administrator. Consulte los pasos para realizar esta operación en ArcMap: Agregar y quitar licencias de datos de ArcGIS.
  2. Solicite una nueva licencia de datos de StreetMap Premium al servicio de atención al cliente de Esri.
Nota:
Asegúrese de que la licencia de datos de StreetMap Premium coincide con la versión de los datos de StreetMap Premium. Por ejemplo, la versión 1 de ArcGIS StreetMap Premium North America 2019 requiere su versión de licencia de datos única: na_fgdb_2019.1_.
  1. Agregue la licencia de datos de StreetMap Premium a ArcGIS Administrator. Consulte los pasos para realizar esta operación en ArcMap: Agregar y quitar licencias de datos de ArcGIS.
  2. Reinicie los servicios de Windows para Portal for ArcGIS y ArcGIS Server.
    1. Haga clic con el botón derecho en la barra de tareas de Windows y seleccione Administrador de tareas para abrir el Administrador de tareas de Windows.
    2. En la ventana del Administrador de tareas, haga clic en la pestaña Servicios.
    3. Haga clic con el botón derecho en Portal for ArcGIS y haga clic en Reiniciar.
    4. Haga clic con el botón derecho en ArcGIS Server y, a continuación, haga clic en Reiniciar.

Id. de artículo: 000022728

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga