CÓMO

No se puede eliminar una aplicación en Portal for ArcGIS

Last Published: May 16, 2024

Descripción

En Portal for ArcGIS, al intentar crear una aplicación o hacer una copia de una aplicación existente, el proceso se detiene indefinidamente. En algunos casos, a pesar de que el proceso se haya detenido, la aplicación se sigue creando cuando se termina el proceso. Sin embargo, la aplicación resultante no se puede eliminar con las credenciales de administrador del portal dentro del sitio principal del portal.

Causa

Algunos índices del portal están dañados, lo que impide que los índices se sincronicen con los cambios más recientes.

Solución o solución alternativa

  1. Elimine la aplicación creada de la página REST de uso compartido del portal.
    1. Vaya a la página de REST de uso compartido del portal e inicie sesión con credenciales de administrador mediante la siguiente dirección URL:
https://<portal_domain>.com/<portal_webadaptor_name>/sharing/rest
  1. Vaya a Recursos relacionados > Contenido de usuario.
  2. Busque y seleccione el elemento que debe eliminarse.
  3. En la página Elemento de usuario, desplácese hacia abajo y compruebe si el parámetro Protegido está establecido en false.
Note:
If the Protected parameter is set to true, navigate to Supported Operations and click Unprotect. On the Unprotect Item page, select an appropriate format and click Unprotect Item.
  1. Haga clic en Puede eliminar elemento.
  2. En la página Puede eliminar elemento, haga clic en ¿Puede eliminar elemento? y verifique que devuelva "true".
  3. Vuelva a la página Elemento de usuario y haga clic en Eliminar elemento.
  4. En la página Eliminar elemento, marque la casilla de verificación ¿Forzar eliminación?, seleccione un formato apropiado y haga clic en Eliminar elemento.
  1. Realice una reindexación completa desde el administrador del portal.
    1. Navegue hasta el Directorio del administrador del portal como administrador utilizando la siguiente URL:
https://<machine_name>.<domain_name>.com/webadaptor/portaladmin
  1. Vaya a Sistema > Indexador > Reindexar.
  2. En Modo, seleccione Completo en la lista desplegable.
  3. En Formato, seleccione un formato de respuesta en la lista desplegable.
  4. Haga clic en Volver a indexar.

Id. de artículo: 000032127

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga