PROBLEMA

No se puede autorizar una licencia de ArcGIS Desktop con un archivo de licencia segura de Esri (ESLF)

Last Published: May 27, 2021

Descripción

Al intentar autorizar una licencia de ArcGIS Desktop con un archivo de licencia segura de Esri (ESLF), el archivo de licencia no procesa y devuelve el siguiente mensaje de error en el Asistente de autorización de software:

Error: El archivo de autorización ha caducado.
El Asistente de autorización de software devuelve el mensaje de error: Error: El archivo de autorización ha caducado

Causa

La "Fecha de tiempo de espera del archivo" se define al generar el ESLF en My Esri. Cuando se establece una "Fecha de tiempo de espera de archivo", el ESLF no se puede aplicar a un equipo más allá de la fecha establecida.

Solución o solución alternativa

Para resolver el problema, genere o solicite un nuevo ESLF. Consulte Cómo: Crear un archivo de licencia segura de Esri (ESLF) para ver los pasos para hacerlo. En el paso 7 del artículo, en "Generar un ESLF", establezca la Fecha de tiempo de espera del archivo en una fecha posterior o deje el campo Fecha de tiempo de espera del archivo en blanco, como se muestra en la siguiente imagen.

La fecha de tiempo de espera del archivo no muestra ninguna entrada durante el proceso de generación de un archivo ESLF

Id. de artículo: 000024875

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga