PROBLEMA

No se pueden agregar elementos a la página Contenido de ArcGIS Online

Last Published: January 5, 2021

Descripción

En la página Contenido de ArcGIS Online, los usuarios con suficientes privilegios para crear contenido pueden agregar elementos en formatos compatibles para análisis y otros fines de la organización. En algunos casos, el botón Agregar elemento Imagen que muestra el botón Agregar elemento. no se muestra cuando se intenta agregar contenido, o al hacer clic en el botón no se representa ningún resultado. Cuando el botón funciona, se produce un error al intentar agregar elementos y devuelve mensajes de advertencia o error como los que se describen a continuación.

Advertencia: Este tipo de servicio no es compatible.
Imagen que muestra un mensaje de advertencia que indica que el tipo de servicio no es compatible.
Error: Este tipo de archivo no es compatible.
Imagen que muestra un mensaje de error que indica que el tipo de archivo no es compatible.

Causa

  • El usuario no dispone de privilegios suficientes para crear contenido.
  • El usuario ha iniciado sesión en ArcGIS Online con una contraseña almacenada en Google Chrome después de una actualización de Chrome.
  • El elemento web se agrega a la página Contenido de ArcGIS Online usando la URL incorrecta o el mapa web se agrega usando una URL.
  • La cuenta pública o de organización de ArcGIS Online no admite el tipo de archivo de los elementos agregados.
  • La suscripción de la cuenta de organización de ArcGIS Online no está activada o los créditos necesarios para almacenar el contenido no son suficientes.

Solución o solución alternativa

En función de la causa, siga uno de los siguientes métodos para resolver el problema.

Cambiar el rol de usuario para habilitar la creación de contenido

Nota: Solo los administradores tienen suficientes privilegios para cambiar roles de usuario.

Cambie el rol de usuario a Usuario o Publicador para habilitar los privilegios para crear contenido.

La siguiente imagen muestra que el botón Agregar elemento se visualiza (para un usuario con suficientes privilegios para crear contenido).

Imagen que muestra el botón Agregar elemento en la página Contenido de ArcGIS Online.

Iniciar sesión en ArcGIS Online con el modo de invitado o de incógnito de Chrome, un navegador distinto a Chrome o después de eliminar la contraseña almacenada en Chrome

  • Utilice el modo de invitado o de incógnito de Chrome para iniciar sesión en ArcGIS Online.
  • Utilice un navegador distinto de Chrome para iniciar sesión en ArcGIS Online.
  • Elimine todas las contraseñas almacenadas en Chrome antes de iniciar sesión en ArcGIS Online.
Agregar el elemento web a la página Contenido de ArcGIS Online con la URL correcta 
  • Agregue el elemento web a la página Contenido de ArcGIS Online utilizando la URL de extremo REST del elemento. 
La siguiente imagen muestra la URL del extremo REST de un elemento, obtenida de la parte inferior derecha de la página de detalles del elemento en ArcGIS Online.
Imagen que muestra la URL del extremo REST de un elemento.
Guardar el archivo en un formato compatible según el tipo de cuenta de ArcGIS Online o actualizar la cuenta públicaActivar la suscripción a ArcGIS Online o adquirir más créditos
  • Active la suscripción a ArcGIS Online para empezar a agregar contenido.
  • Como alternativa, póngase en contacto con el Servicio de soporte de Esri para obtener el vínculo de suscripción para activarla.
  • Adquiera créditos adicionales en la tienda de Esri para habilitar el almacenamiento de contenido.

Id. de artículo:000024597

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga