PROBLEM

The Create button is missing in ArcGIS Online

Last Published: July 14, 2020

Description

In ArcGIS Online, users with sufficient privileges are able to create content such as layers, applications, and story maps, which can be used and shared for analysis and other organizational purposes. Refer to ArcGIS Online: What can you add to ArcGIS Online? for more information on content types that can be created in ArcGIS Online.

In some instances, the Create button is not available as an option when attempting to create content as shown in the image below.

Image showing the Create button does not appear for some users.

Cause

This is due to user role limitation. User role and permissions are set by administrators, affecting the ability to create and modify content in an organization.

Solution or Workaround

Provide users the permission to create content in ArcGIS Online by changing the user role to a user or a publisher.

Note:
Only administrators are allowed to change user roles.
  1. In ArcGIS Online, navigate to Organization > Members.
  2. Search for the desired username, and ensure the role is set to Publisher or User.
Image showing the Esri Support Services window with the Members tab
  1. The image below shows the Create button for a user with sufficient privileges.
Image showing the Content window with the Create button for users with sufficient privileges.

Refer to ArcGIS Online: Configure member roles and ArcGIS Online: User types, roles, and privileges for more information on assigning user roles and permissions.

Article ID:000023427

Software:
  • ArcGIS Online

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