PROBLEMA

Ha desaparecido la barra de herramientas

Last Published: October 18, 2021

Descripción

Es posible que una barra de herramientas que estaba disponible en un punto anterior en una sesión de ArcMap no esté visible al trabajar en el mismo documento de mapa.

Causa

Es posible que la barra de herramientas esté desactivada, oculta o que haya errores con el documento de mapa (MXD).

Solución o solución alternativa

  1. Abra el documento de mapa con la barra de herramientas desaparecida. Asegúrese de que sea el único programa abierto.
  2. En el menú Personalizar, seleccione Personalizar modo. Haga clic en la pestaña Barras de herramientas y active la casilla de verificación de la barra de herramientas desaparecida para que esté visible en el mapa.
El menú Personalizar para activar o desactivar la barra de herramientas desaparecida
Nota: Mientras se activa o desactiva la visibilidad de la herramienta, asegúrese de buscar la barra de herramientas en la visualización. Comience comprobando la barra de herramientas estándar y, a continuación, revise el resto de la visualización.
  1. Si la barra de herramientas no se muestra después de activarla o desactivarla, inicie un nuevo documento de mapa en blanco para ver si se muestra en el nuevo mapa. Si la barra de herramientas está disponible en el nuevo documento de mapa en blanco, el documento de mapa existente puede estar dañado. Para empezar a trabajar en un nuevo documento de mapa sin barras de herramientas desaparecidas:
    1. Abra el documento de mapa existente (con la barra de herramientas desaparecida) en paralelo con un nuevo documento de mapa en blanco.
    2. Seleccione todas las capas de la tabla de contenido del documento de mapa dañado.
    3. Arrástrelas hasta el documento de mapa en blanco o cópielas y péguelas en el nuevo documento de mapa.
    4. Guarde el documento de mapa.

Si los pasos anteriores fallan y la barra de herramientas no se muestra, puede que haya un problema con la plantilla de mapa. Siga estos pasos para actualizar la plantilla de mapa:

Generar una nueva plantilla predeterminada

Los archivos MXD se basan en una plantilla predeterminada de ArcMap, Normal.mxt. Cuando el MXD está dañado, se puede cambiar el nombre de la plantilla predeterminada para convertirla en no válida y se genera una nueva plantilla predeterminada de ArcMap cuando se reinicia ArcMap.

Advertencia: La siguiente alternativa podría dar lugar a resultados no deseados. Al cambiar el nombre de la plantilla Normal.mxt, podría eliminarse cualquier personalización de ArcMap, por ejemplo, barras de herramientas activadas, posición de las barras de herramientas o paneles y las conexiones de carpetas o bases de datos.
  1. Cierre ArcCatalog y ArcMap.
  2. Vaya a la raíz: C:\Usuarios\CURRENT_USERNAME\AppData\Roaming\ESRI\Desktop10.x\ArcMap\Templates
Nota: Puede que la carpeta Datos de la aplicación esté oculta. En ese caso, vaya a Inicio > Panel de control > Opciones de carpeta. Haga clic en la pestaña Vista y seleccione Mostrar archivos, carpetas y unidades ocultos.
  1. Abra la carpeta Plantillas.
  2. Haga clic con el botón derecho en el archivo Normal.mxt y cámbiele el nombre. Por ejemplo, Normal.mxt.old.
  3. Reinicie ArcMap.
Nota: Se retira cualquier barra de herramientas o conexión a carpetas personalizada porque el procedimiento revierte la plantilla normal de ArcMap a la plantilla instalada original. Si estos cambios no son favorables, reviértalos eliminando Normal.mxt y cambiando el nombre de Normal.mxt.old a Normal.mxt en el directorio anterior.

Id. de artículo: 000011505

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga