PROBLEMA

Las capas no se muestran tras un período de inactividad en ArcGIS Pro

Last Published: July 25, 2024

Descripción

En ArcGIS Pro, las capas no se muestran en una vista de mapa tras un período de inactividad, aunque las capas estén disponibles en el panel de Contenido. Por ejemplo, tras 15 minutos de inactividad, las capas no se muestran y al refrescar o cerrar el proyecto no se restauran.

Causa

Las capas se almacenan en una unidad compartida o en una unidad de red, como OneDrive o Google Drive. Cuando las capas se almacenan en una red o unidad compartida, su estabilidad depende de la conexión con esa unidad. Por ejemplo, si la conexión a Internet del equipo se interrumpe temporalmente, la conexión a la unidad de red se ve afectada, lo que provoca problemas con las capas. Otro ejemplo es cuando la unidad compartida se desconecta para mantenimiento mientras se realiza una edición.

Solución o solución alternativa

Cerrar y abrir de nuevo ArcGIS Pro

  1. En ArcGIS Pro, guarde el proyecto y cierre ArcGIS Pro.
  2. Reinicie ArcGIS Pro y abra el proyecto para actualizar la conexión entre ArcGIS Pro y la unidad compartida o de red.
Note:
If the connection is not refreshed, create a new connection to the shared or network drive. Refer to ArcGIS Pro: Connect to a folder for more information.

Guardar las capas en una unidad local

Copie o mueva las capas desde la unidad compartida o de red a una unidad local. En ArcGIS Pro, conéctese a la carpeta de capas y utilice las capas del disco local.

Id. de artículo: 000032817

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga