ERROR

Error al completar la publicación. El elemento no existe o no es accesible. Código de error: 400

Last Published: May 12, 2022

Mensaje de error

La republicación de una encuesta desde ArcGIS Survey123 Connect en ArcGIS Online, Portal for ArcGIS o el sitio web de ArcGIS Survey123 falla y aparece el siguiente mensaje de error:

Error: El elemento no existe o no es accesible. Código de error: 400
Imagen del mensaje de error

Causa

El formulario de la encuesta se elimina de ArcGIS Online, Portal for ArcGIS o el sitio web de ArcGIS Survey123.

Solución o solución alternativa

Complete estos pasos para resolver el problema.

  1. Abra Survey123 Connect.
  2. Vaya a la encuesta, haga clic en los puntos suspensivos y haga clic en Guardar como.
Imagen de la encuesta en Survey123 Connect.
Nota: Como alternativa, haga clic en Descargar y cree una nueva encuesta utilizando el XLSForm descargado.
  1. En la ventana Crear nueva encuesta desde <Survey_Name>, especifique un Título y haga clic en Crear encuesta.
Imagen de la ventana Crear nueva encuesta en Survey123 Connect.
  1. Publique la encuesta.

Id. de artículo:000023862

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga