Mensaje de error
Al autorizar una licencia de ArcGIS Desktop de uso único, aparece el siguiente mensaje de error:
Error:
Todas las entidades solicitadas ya se han autorizado en este equipo.
![Image of error message: "All requested features have already been authorized on this machine."](https://s3-us-west-2.amazonaws.com/ist-app-support-files/000018246/00N39000003LL24-0EMf20000001sQp.png)
Causa
Este error aparece cuando el producto seleccionado ya está autorizado en el equipo o si el archivo de licencia está dañado.
Solución o solución alternativa
En función de la causa, existen dos métodos posibles para resolver este problema.
Determinar si el producto está autorizado a través del Administrador de ArcGIS
- Inicie el Administrador de ArcGIS.
- En el panel izquierdo, haga clic en Desktop. Asegúrese de que esté seleccionado el producto de uso único correcto.
- Haga clic en Disponibilidad. En el panel de la derecha, compruebe si el producto está autorizado. Si el producto está autorizado, no es necesario volver a autorizarlo. Si el producto no está autorizado, es posible que el archivo de licencia esté dañado.
![Image of the Availability folder in ArcGIS Administrator](https://s3-us-west-2.amazonaws.com/ist-app-support-files/000018246/00N39000003LL2C-0EMf20000001swb.png)
Eliminar archivos de licencia dañados
Los archivos de licencia dañados del equipo afectado se deben eliminar antes de volver a autorizar el software.
- Borre el almacenamiento de confianza del equipo. Para ello, consulte Cómo: Borrar o eliminar el almacenamiento de confianza para las licencias de uso concurrente y de uso único.
- Inicie el Administrador de ArcGIS.
- Autorice ArcGIS Desktop con una licencia de uso único. Para ello, consulte Autorizar características y productos de uso único de ArcGIS.